Benvenuto in gestionestandgastronomico Q&A, dove potrai porre quesiti e ricevere risposte da altri membri della community.

Versione PostgreSql

0 voti
Ciao,
sul manuale di installazione della versione 2.0.0 si dice di utilizzare PostgreSql alla versione 9.5.6 e non all'ultima  9.6.2. Posso sapere cosa si intende per utenti esperti?
Quali sono i limiti che vengono ipotizzati?
Mi rendo conto che non avendo ancora completato i test... non sia facile rispondere.
Grazie
quesito posto 24 Aprile da magowoody (280 punti)

4 Risposte

0 voti
Con la versione 9.6 viene distribuita anche la nuova versione di pgAdmin 4 (più performante ma più complessa da utilizzare). Se sai come muoverti con pgAdmin 4 puoi anche installare la versione nuova e provare a collegare il programma al DB.

Io ho fatto poche prove ma ho avuto un po' di problemi per cui ci è sembrato più conveniente, anche per poter dare un maggior supporto, continuare a consigliare la versione 9.5.

Comunque ho intenzione di riprendere la versione 9.6 per ulteriori prove.

Ciao.

Mauro.
risposta inviata 24 Aprile da mrsmyle (21,660 punti)
0 voti
Ciao Mauro,
allora avendo dimestichezza con SQL e DB posso provare con una certa tranquillità.
Volevo proprio sfruttare le peculiarità del nuovo pgAdmin 4.
I problemi di cui parli sono di tipo sistemistico e di configurazione oppure funzionale... nel senso che qualcosa non è andato sul programma...

Grazie
Max
risposta inviata 24 Aprile da magowoody (280 punti)
0 voti
Abbi pazienza ma non ricordo bene. Mi sembra di non essere riuscito a fare alcune cose che ero riuscito invece a fare con pgAdminIII ma, avendo poco tempo, ho abbandonato la questione. Probabilmente bastava insistere un po'.

Ricordo anche mi si era impallato un paio di volte ma, come ti ho detto, non ho più approfondito.

Questo programma viene utilizzato per lo più da utenti poco esperti di PC per cui, più stiamo sul sicuro e meglio andiamo. Per questo abbiamo scritto fatto il riferimento ad utenti esperti. In pratica, se hai tempo, capacità e voglia di ravanarci su sono convinto che ti possa dare belle soddisfazione (a me pgAdmin4 è piaciuto subito) ma per il nostro target di riferimento è meglio andare con i piedi di piombo :-)

Ciao.

Mauro.
risposta inviata 24 Aprile da mrsmyle (21,660 punti)
Perfetto... ho capito il senso di quello che dici e condivdo pienamente la scelta che state adottando.
Faccio qualche prova ed eventualmente "posto" qualche info se necessario.
Grazie ancora.

Ciao
Max
ma se usate la versione di BigSQL installa il pgadmin3lts che mi sembra uguale a pgadmin3
0 voti
Sto provando la versione 9.6 di PostGres by BigSQL indicata da Emanuele Fanton.

Effettivamente sembra funzionare senza problemi. Purtroppo c'è solo in versione 64 bit (i pc che uso io per la sagra sono tutti a 32 bit per cui sarò costretto a rimanere sulla versione 9.5 a meno che non riesca ad installare la versione 9.6 di PostGreSql 32bit senza pgAdmin4). Comunque la tengo installata sulla mia macchina e continuo a testarla.

Ciao e grazie per la dritta.

Mauro.
risposta inviata 5 Settembre da mrsmyle (21,660 punti)
...